chime

Discussion in 'General Motoring' started by yk, Jul 29, 2005.

  1. yk

    yk Guest

    93 sl2. The chime digs whenever I open the driver's side door even when
    the iginition key is not inserted.
    What would be the problem ? Nothing serious, but bothers me. TIA
     
    yk, Jul 29, 2005
    #1
    1. Advertisements

  2. Hi I had that problem a few years back, not sure but i think it was the
    keylock , maybe lube it with some spray lube.
     
    justastreekin, Jul 29, 2005
    #2
    1. Advertisements

  3. yk

    IYM Guest

    As he mentioned, try the key lock... After driving the car next time, take
    note when you take the key out of the ignition whether the seat belt moves
    or not...If it's not moving till you open the door, the key lock is the
    culprit, as it thinks the key is still in the ignition and will chime as
    well.....It should also give a nice "clunk" sound when the key come out.
    Try the lube and work it in with the key...
     
    IYM, Jul 29, 2005
    #3
  4. yk

    yk Guest

    Thank you both. How can I lube it ? I tried WD40, but didn't help. Any
    suggestion ?
    By the way, you are correct that the belt does not move when I take the key
    out.
     
    yk, Jul 31, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.