2004 VUE - Dashboard beeping problem

Discussion in 'Saturn VUE' started by Quisp Spaceguy, May 25, 2004.

  1. Hey all, Here's a question for you.

    I'm sitting at a RR crossing this evening and the train was moving real slow. Had the whole family with me. Decided to put it in park and shut of the engine to wait it out. Had the Radio on, so it was in the ACC position. Finally, the train clears the gate. I start the engine, move it into Drive and pull away. About 10 seconds after starting back up, this rapid beeping starting coming from the dash somewhere. My wife and I look at each other, not knowing what was going on. The only light on the dash was the daytime running lights. After about 7-8 seconds the beeping stopped. Not sure what happened and I have not been able to repeat it.

    - Never took off my seatbelt.
    - Door was not ajar.
    - I didn't hit the alarm button on the key fob.

    Any ideas, anyone?

    Thanks,
    Dan
     
    Quisp Spaceguy, May 25, 2004
    #1
    1. Advertisements

  2. Quisp Spaceguy

    Oppie Guest

    I get that on my L series if the parking brake is on... But like you said,
    there wre no dash warning lights. The same beeping happens with a security
    fault but that again should flash the 'security' lamp. (at least you didn't
    get a fuel lock-out)
    Oh well, add this one to the ever growing list of the mysteries of life.
    Oppie

    Hey all, Here's a question for you.

    I'm sitting at a RR crossing this evening and the train was moving real
    slow. Had the whole family with me. Decided to put it in park and shut of
    the engine to wait it out. Had the Radio on, so it was in the ACC position.
    Finally, the train clears the gate. I start the engine, move it into Drive
    and pull away. About 10 seconds after starting back up, this rapid beeping
    starting coming from the dash somewhere. My wife and I look at each other,
    not knowing what was going on. The only light on the dash was the daytime
    running lights. After about 7-8 seconds the beeping stopped. Not sure what
    happened and I have not been able to repeat it.

    - Never took off my seatbelt.
    - Door was not ajar.
    - I didn't hit the alarm button on the key fob.

    Any ideas, anyone?

    Thanks,
    Dan
     
    Oppie, May 25, 2004
    #2
    1. Advertisements

  3. Quisp Spaceguy

    Dan Gimon Guest

    I've had this happen also if the parking brake is not completely released.
     
    Dan Gimon, May 26, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.